PHP 7.4 Transition

Bug #1855020 reported by Bryce Harrington
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
php-defaults (Ubuntu)
Undecided
Bryce Harrington
Focal
Undecided
Bryce Harrington
php7.3 (Ubuntu)
High
Bryce Harrington
Focal
High
Bryce Harrington
php7.4 (Ubuntu)
Undecided
Unassigned
Focal
Undecided
Unassigned

Bug Description

Transition focal from php 7.3 to php 7.4

Bryce Harrington (bryce)
Changed in php7.3 (Ubuntu):
status: New → In Progress
importance: Undecided → High
assignee: nobody → Bryce Harrington (bryce)
Bryce Harrington (bryce)
Changed in php-defaults (Ubuntu Focal):
assignee: nobody → Bryce Harrington (bryce)
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in php-defaults (Ubuntu):
status: New → Confirmed
Bryce Harrington (bryce)
Changed in php7.3 (Ubuntu Focal):
status: In Progress → Fix Committed
Changed in php-defaults (Ubuntu Focal):
status: Confirmed → Fix Committed
Changed in php7.3 (Ubuntu Focal):
status: Fix Committed → In Progress
Bryce Harrington (bryce)
Changed in php7.4 (Ubuntu Focal):
status: New → Fix Released
Bryce Harrington (bryce)
Changed in php-defaults (Ubuntu Focal):
status: Fix Committed → Fix Released
Revision history for this message
Christian Ehrhardt  (paelzer) wrote :

With the 7.3 removal being complete [1] I think we can set this one to Released.

[1]: https://bugs.launchpad.net/ubuntu/+source/php7.3/+bug/1869087/comments/1

Changed in php7.3 (Ubuntu Focal):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers