php-composer-spdx-licenses 1.5.3-1 source package in Ubuntu

Changelog

php-composer-spdx-licenses (1.5.3-1) unstable; urgency=medium

  [ Yurun ]
  * Update to SPDX 3.7 & 3.8

  [ David Prévot ]
  * debian/control:
    + Drop versioned dependency satisfied in (old)stable
    + Update Standards-Version to 4.5.0
  * debian/upstream/metadata:
    set fields Bug-Database, Bug-Submit, Repository, Repository-Browse

 -- David Prévot <email address hidden>  Sun, 23 Feb 2020 09:09:29 -1000

Upload details

Uploaded by:
Debian PHP PEAR Maintainers on 2020-02-24
Uploaded to:
Sid
Original maintainer:
Debian PHP PEAR Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2020-02-24 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
php-composer-spdx-licenses_1.5.3-1.dsc 1.8 KiB 9f3696d0fc5802e43e67254b678cb2889663caa15edaad94ee235678affec598
php-composer-spdx-licenses_1.5.3.orig.tar.gz 15.4 KiB 3fe23ce9d06838fbd306ecba94592796cd8cebd0f0b77a1a57c3f1e45b15b727
php-composer-spdx-licenses_1.5.3-1.debian.tar.xz 4.3 KiB 0eb9db2c188f08d9579d562d8a3d0f88773b8aac93534492b99a804c556d16fa

Available diffs

No changes file available.

Binary packages built by this source

php-composer-spdx-licenses: SPDX licenses list and validation library

 This library has been split away from Composer.
 .
 Composer helps you declare, manage and install dependencies of PHP projects,
 ensuring you have the right stack everywhere.