Jammy: Update to 5.1.21 needed for PHP 8.1 compatibility

Bug #1957765 reported by André R.
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
php-apcu (Ubuntu)
Undecided
Unassigned

Bug Description

New release out which fixes issues with PHP 8.1 (php version in Jammy): https://pecl.php.net/package-changelog.php?package=APCu

Also be aware as of PHP 8 apcu-bc is no longer supported*, so this should no longer be configured as a recommended package**.

* https://www.php.net/manual/en/apcu.installation.php
** https://bugs.launchpad.net/ubuntu/+source/php-apcu/+bug/1599282

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers