Photopc should be upgraded

Bug #906524 reported by Andy@
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
photopc (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: photopc

There is Photopc 3.07 in repository http://sourceforge.net/projects/photopc/files/photopc/

Revision history for this message
Eugene Crosser (crosser) wrote :

The only changes in 3.06 and 3.07 versions are about the handling of DateTime and DateTimeOriginal in epinfo. It makes the timestamping of the image files more consistent (DateTimeOriginal gets precedence now). It's a very small change but fixes a problem that may be rather annoying.

Eugene, the author of the program.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in photopc (Ubuntu):
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package photopc - 3.07-1

---------------
photopc (3.07-1) unstable; urgency=medium

  * QA upload.
  * New upstream release (LP: #906524).
  * Migrations:
      - debian/copyright to 1.0 format.
      - Bumped Standards-Version to 3.9.6.
  * debian/control:
      - Included Homepage field.
      - Removed outdated information of long-description.
      - Removed extra spaces.
      - Removed automake1.11 from Build-Depends field.
  * debian/copyright:
      - Migrated to 1.0 format.
      - Revised and updated all information.
  * debian/patches:
      - Included patch to fix de-ANSI-fication error.
      - Included patch to fix spelling errors in manpages.
      - Included patch to fix spelling errors in photopc.c file.
  * debian/photopc.docs:
      - Removed useless doc about DOS.
  * debian/README.Debian:
      - Included with information about unofficial protocol.
  * debian/rules:
      - Included DEB_BUILD_MAINT_OPTIONS for hardening.
  * debian/watch: Included.

 -- Paulo Roberto Alves de Oliveira (aka kretcheu) <email address hidden> Tue, 03 Nov 2015 11:23:00 -0200

Changed in photopc (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers