phoronix test suite will not launch

Bug #1011050 reported by sds on 2012-06-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phoronix-test-suite (Ubuntu)
Undecided
Unassigned

Bug Description

I am currently using Linux Mint 13 Mate on a homebuilt I7 desktop pc. I have tried installing Phoronix test suite 4 or 5 times to no avail. The installers (both Synaptic and the native software manager) seem to install but when I try to click on the menu button for Phoronix absolutely nothing appears to happen. I have tried from a fresh boot with nothing but the start up software running with the same results or lack of results if you will. This is the only problem I have had with Linux Mint 13 and my system runs close to continuously. Great job all round.

Oskar Wallgren (oskar.wallgren) wrote :

for info:
man phoronix-test-suite
firefox /usr/share/doc/phoronix-test-suite/documentation/index.html

Have you managed to run this software from another install before?

affects: community.linuxmint.com → linuxmint
sds (hammerhead8599) wrote :

@ Oskar W
yes I have from other versions of ubuntu but this is the first time for Mint 13. I also have mint 13 on another another home built desktop and get the same results. I have used Ubuntu 11 and 10 before that with no issues. This is not a true problem just an issue I felt should be looked at.
Thanks for the interest
SS

Vlad Orlov (monsta) on 2015-01-27
affects: linuxmint → phoronix-test-suite (Ubuntu)

What happens if you do it from the command-line? sudo apt-get install phoronix-test-suite. It should work fine and am not aware of any issues with it. You could also try my latest Debian packages @ http://www.phoronix-test-suite.com/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers