amarok cuts off last seconds from last track in playlist

Bug #554884 reported by bjd on 2010-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Phonon
Won't Fix
Medium
phonon-backends (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amarok

Amarok quite unelegantly cuts off the last approx. 4 seconds from the last track in
a playlist (just plain local audio, played from a local drive).

This is on Karmic. Amarok is installed the normal way, through synaptic; version is:
$ amarok -v
Qt: 4.5.2
KDE: 4.3.5 (KDE 4.3.5)
Amarok: 2.2.0

I have crossfading turned off, engine Xine, audio through Pulseaudio, and the playlist
consists of FLAC audio tracks.

This bug seems to have been reported once in the past, although that report
mentions 2 seconds, whereas in my case I'd say it's at least 4 seconds; for
that report, see:

http://<email address hidden>/2006-10/00329/%5BBug-135418%5D-New:-Cuts-off-last-2-seconds-of-last-track-in-playlist.html

bjd

Myriam Schweingruber (myriam) wrote :

This is a problem with the Phonon-backend-xine, not a bug in Amarok

affects: amarok (Ubuntu) → phonon-backends (Ubuntu)
Changed in phonon:
status: Unknown → Confirmed
Changed in phonon:
status: Confirmed → Fix Released
Changed in phonon:
status: Fix Released → Won't Fix
Changed in phonon:
importance: Unknown → Medium
Harald Sitter (apachelogger) wrote :

Xine is no longer default (for quite a while).

Changed in phonon-backends (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.