Amarok pauses every second after a long pause

Bug #490255 reported by antesdelalba on 2009-11-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Phonon
Fix Released
Medium
phonon-backends (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: amarok

I've encountered this problem several times but it's not easy to reproduce the bug consistently. If given instructions, I'll try to reproduce it again in some other ways.

The problem shows up after having amarok paused for a few minutes (like in a going to the toilet pause) and it is resumed after. To begin with, the playback doesn't resume smoothly, instead it appears to play for an instant, pause for a very short time and then start playing again. After that, sometimes (and I can't give any more detail into this) what happens is that it sort of pauses and resumes every second. The time remaining figure goes down at two seconds intervals, thus showing only odd or even numbers.

Myriam Schweingruber (myriam) wrote :

Not a bug with Amarok, but a known bug with the p0honon-gstreamer-backend, see also http://bugs.kde.org/show_bug.cgi?id=172550

affects: amarok (Ubuntu) → phonon (Ubuntu)
Jonathan Thomas (echidnaman) wrote :

Fix committed for phonon 4.4.

affects: phonon (Ubuntu) → phonon-backends (Ubuntu)
Changed in phonon-backends (Ubuntu):
status: New → Fix Committed
antesdelalba (antesdelalba) wrote :

The issue I've described is completely different from what the linked bug report says.

Are you sure this is the same bug?

Jonathan Thomas (echidnaman) wrote :

Hmm yeah, that's not the right bug at all. Anyways, it should be reported to bugs.kde.org.

Changed in phonon-backends (Ubuntu):
status: Fix Committed → Invalid
Changed in phonon:
status: Unknown → Fix Released
Changed in phonon:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.