amarok2 stop button restarts playback while fadeout is enabled

Bug #366689 reported by Andrey Gusev on 2009-04-25
46
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Phonon
Fix Released
Medium
phonon-backends (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: amarok

Package version: 2:2.0.2mysql5.1.30-0ubuntu3
Distro: Ubuntu Jaunty
Phonon backend: GStreamer
Random playlist enabled.

Jonathan Thomas (echidnaman) wrote :

It would be recommended to use the Xine Phonon backend. The GStreamer one is riddled with bugs such as this.

affects: amarok (Ubuntu) → phonon (Ubuntu)
Changed in phonon (Ubuntu):
importance: Undecided → Low
Jonathan Thomas (echidnaman) wrote :

Though, I cannot reproduce this bug with a Phonon/GStreamer setup w/ random playlist enabled on Kubuntu 9.10/Amarok 2.2.0.
Is this still an issue for you in Kubuntu 9.10?

Changed in phonon (Ubuntu):
status: New → Incomplete
Jonathan Thomas (echidnaman) wrote :

If it is not fixed now, a fix should at least be available when Phonon 4.4 is released.

affects: phonon (Ubuntu) → phonon-backends (Ubuntu)
Changed in phonon-backends (Ubuntu):
status: Incomplete → Fix Released
Changed in phonon-backends (Ubuntu):
status: Fix Released → Fix Committed
Jonathan Thomas (echidnaman) wrote :

Fix released to the development version of Kubuntu 10.04.

Changed in phonon-backends (Ubuntu):
status: Fix Committed → Fix Released
Changed in phonon:
status: Unknown → Fix Released
Changed in phonon:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.