Sync phatch 0.2.7.1-1 (universe) from Debian unstable (main)

Bug #736937 reported by Micah Gersten on 2011-03-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phatch (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync phatch 0.2.7.1-1 (universe) from Debian unstable (main)

Changelog entries since current natty version 0.2.7-5:

phatch (0.2.7.1-1) unstable; urgency=low

  * New upstream release
  * Add pyexiv2.patch to use new pyexiv2 API (thanks to Olivier Tilloy,
    closes: #614008 and LP: #710874)
  * Bump python-pyexiv2's minimum required version to 0.3
  * Bump Standards-Version to 3.9.1 (no changes needed)

 -- Piotr Ożarowski <email address hidden> Wed, 16 Mar 2011 20:09:14 +0100

Micah Gersten (micahg) on 2011-03-17
Changed in phatch (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Micah Gersten (micahg) wrote :

Martin-Eric Racine uploaded this already

Changed in phatch (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers