Click-buddy requires cmake, but it's not specified in dependencies

Bug #1289558 reported by Nicholas Skaggs on 2014-03-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
phablet-tools (Ubuntu)
Undecided
Unassigned

Bug Description

Click buddy tool requires cmake to function properly; therefore cmake needs to be installed during the installation of phablet tools.

Related branches

Nicholas Skaggs (nskaggs) wrote :

<balloons> sergiusens, rsalveti so put it back into depends then? It's a trivial thing, but tools fail for new users if we don't install things we need :-)
<sergiusens> rsalveti, balloons, yeah, or do like the devscripts where mk-build-deps asks for equivs to be installed
<sergiusens> but doesn't make the whole package depend on it
<balloons> sergiusens, not sure how to setup mk-build-deps to ask for equivs
<sergiusens> balloons, no worries, assign the problem to me and I'll get it proposed

Thanks Sergio :-)

Changed in phablet-tools (Ubuntu):
assignee: nobody → Sergio Schvezov (sergiusens)
Changed in phablet-tools (Ubuntu):
assignee: Sergio Schvezov (sergiusens) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers