pgpcre 0.20190509-2 source package in Ubuntu

Changelog

pgpcre (0.20190509-2) unstable; urgency=medium

  * Upload for PostgreSQL 13.
  * Use dh --with pgxs_loop.
  * R³: no.

 -- Christoph Berg <email address hidden>  Mon, 19 Oct 2020 12:50:38 +0200

Upload details

Uploaded by:
Debian PostgreSQL Maintainers
Uploaded to:
Sid
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc

Downloads

File Size SHA-256 Checksum
pgpcre_0.20190509-2.dsc 2.0 KiB f140e8364bc6be2856064f2d523f0f4fb4327bcfcd16c1473875c91389e70601
pgpcre_0.20190509.orig.tar.gz 6.8 KiB 441d6570bf525b666084d692c09be3266c72958fdf997cac4fa0a075849ddc19
pgpcre_0.20190509-2.debian.tar.xz 2.1 KiB d2719ad4122d8ab83238b2533280d6d2d53b84004434107c14266c576f5ad801

No changes file available.

Binary packages built by this source

postgresql-13-pgpcre: Perl Compatible Regular Expressions (PCRE) extension for PostgreSQL

 This is a module for PostgreSQL that exposes Perl-compatible regular
 expressions (PCRE) functionality as functions and operators. It is based on
 the popular PCRE library.
 .
 Some possible advantages over the regular expression support built into
 PostgreSQL:
  * richer pattern language, more familiar to Perl and Python programmers
  * complete Unicode support
  * saner operators and functions
 Some disadvantages:
  * no repeated matching ('g' flag)
  * no index optimization

postgresql-13-pgpcre-dbgsym: debug symbols for postgresql-13-pgpcre