pgagent 4.0.0-5 source package in Ubuntu

Changelog

pgagent (4.0.0-5) unstable; urgency=medium

  * Depend on PostgreSQL server package. (Closes: #913827)
  * Test-depend on postgresql-all.

 -- Christoph Berg <email address hidden>  Sun, 18 Nov 2018 13:49:45 +0100

Upload details

Uploaded by:
Debian PostgreSQL Maintainers on 2018-11-18
Uploaded to:
Sid
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
any
Section:
database
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe database
Disco release on 2018-11-24 universe database

Downloads

File Size SHA-256 Checksum
pgagent_4.0.0-5.dsc 2.1 KiB e8a09c39c0a24953e94af740c04fdac6080628ce800410da33cefe9721791a97
pgagent_4.0.0.orig.tar.gz 62.5 KiB a1c3d852c1ce0e0a3b55498eb838196753deb898795f7ed63e9a265a24c2f9e8
pgagent_4.0.0-5.debian.tar.xz 6.5 KiB 49563fa3f3a6a6675c5a4c3383d41186cb5ad26868cbf6015ffbd32eb847f02a

No changes file available.

Binary packages built by this source

pgagent: job scheduling engine for PostgreSQL

 pgAgent is a job scheduling agent for PostgreSQL, capable of running
 multi-step batch/shell and SQL tasks on complex schedules.

pgagent-dbgsym: debug symbols for pgagent