package perl 5.10.1-8ubuntu2 failed to install/upgrade:

Bug #584419 reported by Yukio Adamczyk on 2010-05-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: perl

Updating from 9.04 to 10.04 LTS

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: perl 5.10.1-8ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic-pae 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic-pae i686
Architecture: i386
Date: Sat May 22 14:31:09 2010
ErrorMessage:
 ErrorMessage: パッケージ perl はすでにインストールおよび設定されています
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: perl
Title: package perl 5.10.1-8ubuntu2 failed to install/upgrade:

Yukio Adamczyk (yukio-adamczyk) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers