package man-db 2.5.7-2 failed to install/upgrade: post-installation script killed by signal (Aborted) / /usr/bin/perl: double free or corruption (fasttop): 0x0000000002aef810

Bug #574869 reported by Jeffrey SooHoo on 2010-05-04
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: man-db

running apt-get upgrade on Lucid

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: man-db 2.5.7-2
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Mon May 3 19:47:49 2010
ErrorMessage: subprocess installed post-installation script killed by signal (Aborted)
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate amd64 (20091020.3)
SourcePackage: man-db
Title: package man-db 2.5.7-2 failed to install/upgrade: subprocess installed post-installation script killed by signal (Aborted)

Jeffrey SooHoo (jrsoohoo) wrote :
summary: - package man-db 2.5.7-2 failed to install/upgrade: subprocess installed
- post-installation script killed by signal (Aborted)
+ package man-db 2.5.7-2 failed to install/upgrade: post-installation
+ script killed by signal (Aborted) / /usr/bin/perl: double free or
+ corruption (fasttop): 0x0000000002aef810
Changed in man-db (Ubuntu):
importance: Undecided → Low
Colin Watson (cjwatson) on 2011-04-09
affects: man-db (Ubuntu) → perl (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers