package khangman 4:4.3.2-0ubuntu1.1 failed to install/upgrade: /usr/bin/perl: corrupted double-linked list: 0x08d19858

Bug #555391 reported by andrehsiqueira on 2010-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdeedu

Description: Ubuntu 9.10
Release: 9.10
khangman:
  Instalado: (nenhum)
  Candidato: 4:4.3.2-0ubuntu1.1
  Tabela de versão:
     4:4.3.2-0ubuntu1.1 0
        500 http://br.archive.ubuntu.com karmic-updates/main Packages
     4:4.3.2-0ubuntu1 0
        500 http://br.archive.ubuntu.com karmic/main Packages

What you expected to happen: Install khangman

What happened instead: fail to install

ProblemType: Package
Architecture: i386
Date: Sat Apr 3 18:17:08 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: problemas de dependência - deixando desconfigurado
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: khangman 4:4.3.2-0ubuntu1.1
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: kdeedu
Title: package khangman 4:4.3.2-0ubuntu1.1 failed to install/upgrade: problemas de dependência - deixando desconfigurado
Uname: Linux 2.6.31-20-generic i686

andrehsiqueira (andrehsiqueira) wrote :
Jonathan Thomas (echidnaman) wrote :

Seems to be a perl crash at the root of the problem:

        foreach (QApt::Package *pkg, packages) {
            if (pkg->name() == group->name()) {
                g->append(packageList[pkg->name()]);
            }
        }

affects: kdeedu (Ubuntu) → perl (Ubuntu)
summary: - package khangman 4:4.3.2-0ubuntu1.1 failed to install/upgrade: problemas
- de dependência - deixando desconfigurado
+ package khangman 4:4.3.2-0ubuntu1.1 failed to install/upgrade:
+ /usr/bin/perl: corrupted double-linked list: 0x08d19858
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers