/usr/bin/perl: munmap_chunk(): invalid pointer

Bug #430217 reported by dlindber on 2009-09-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nvidia-common

I was using Master Kernel Check to build a new updated kernel and got the following error:
Errors were encountered while processing:
 linux-image-2.6.30.5-mk
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script killed by signal (Aborted)
NonfreeKernelModules: nvidia
Package: nvidia-common 0.2.11
SourcePackage: nvidia-common
Title: package nvidia-common 0.2.11 failed to install/upgrade: subprocess post-installation script killed by signal (Aborted)
Uname: Linux 2.6.28-15-generic x86_64

dlindber (dlindber) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

The relevant error is
---
Setting up nvidia-common (0.2.11) ...
INFO: using unknown version '/usr/bin/python3.0' (debian_defaults not up-to-date?)
*** glibc detected *** /usr/bin/perl: munmap_chunk(): invalid pointer: 0x00007f418a407480 ***
======= Backtrace: =========
/lib/libc.so.6[0x7f4197b51cb8]
/usr/lib/libperl.so.5.10(perl_destruct+0x136d)[0x7f419859c78d]
/usr/bin/perl(main+0xb3)[0x400d23]
/lib/libc.so.6(__libc_start_main+0xe6)[0x7f4197af85a6]
/usr/bin/perl[0x400ba9]

Affecting to perl

affects: nvidia-common (Ubuntu) → perl (Ubuntu)
summary: - package nvidia-common 0.2.11 failed to install/upgrade: subprocess post-
- installation script killed by signal (Aborted)
+ /usr/bin/perl: munmap_chunk(): invalid pointer
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers