package perl-base 5.10.0-11.1ubuntu2.2 failed to install/upgrade:

Bug #391759 reported by Wayne on 2009-06-24
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: perl

I was upgrading from 8.10 to 9.04.

ProblemType: Package
Architecture: i386
Dependencies:
 libgcc1 1:4.3.3-5ubuntu4
 gcc-4.3-base 4.3.3-5ubuntu4
 findutils 4.4.0-2ubuntu4
 libc6 2.9-4ubuntu6
DistroRelease: Ubuntu 8.10
ErrorMessage:
 ErrorMessage: package perl-base is already installed and configured
Package: perl-base 5.10.0-11.1ubuntu2.2
SourcePackage: perl
Title: package perl-base 5.10.0-11.1ubuntu2.2 failed to install/upgrade:
Uname: Linux 2.6.27-14-generic i686

Wayne (mbrown9047) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers