Comment 3 for bug 368073

Brian Murray (brian-murray) wrote :

From the log:

Setting up myspell-en-gb (1:3.0.1-8ubuntu1) ...^M
DynaLoader object version 1.08 does not match $DynaLoader::XS_VERSION 1.0802 at /etc/perl/DynaLoader.pm line 92.^M
Compilation failed in require at /usr/lib/perl5/Text/Iconv.pm line 9.^M
Compilation failed in require at /usr/share/perl5/Debian/DictionariesCommon.pm line 6.^M
BEGIN failed--compilation aborted at /usr/share/perl5/Debian/DictionariesCommon.pm line 6.^M
Compilation failed in require at /usr/sbin/update-openoffice-dicts line 10.^M
BEGIN failed--compilation aborted at /usr/sbin/update-openoffice-dicts line 10.^M
dpkg: error processing myspell-en-gb (--configure):^M
 subprocess post-installation script returned error exit status