Comment 0 for bug 368073

boblindley (bob-brogmoid) wrote :

Can't get rid of apt-get update errors.

Can't tell what any new attempt to install anything has done because of long list of errors.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-removal script returned error exit status 9
NonfreeKernelModules: nvidia
Package: myspell-en-gb 1:3.0.1-8ubuntu1
PackageArchitecture: all
SourcePackage: openoffice.org-dictionaries
Title: package myspell-en-gb 1:3.0.1-8ubuntu1 failed to install/upgrade: subprocess post-removal script returned error exit status 9
Uname: Linux 2.6.28-11-generic i686