package cups 1.3.9-2ubuntu6.1 failed to install/upgrade: package cups is not ready for configuration

Bug #318210 reported by rayterrill on 2009-01-17
4
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: cups

n/a

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 8.10
ErrorMessage: package cups is not ready for configuration
Package: cups 1.3.9-2ubuntu6.1
SourcePackage: cups
Title: package cups 1.3.9-2ubuntu6.1 failed to install/upgrade: package cups is not ready for configuration
Uname: Linux 2.6.27-9-generic x86_64

rayterrill (rayjohnterrill) wrote :
Michael Vogt (mvo) wrote :

Here is the error:

Processing triggers for ufw ...^M
Can't locate auto/DynaLoader/dl_findfile.al in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/lib/perl/5.10/DynaLoader.pm line 164^M
Compilation failed in require at /usr/share/perl/5.10/fields.pm line 122.^M
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 10.^M
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.^M
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.^M
Compilation failed in require at /usr/share/debconf/frontend line 6.^M
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.^M
dpkg: subprocess post-installation script returned error exit status 2^M
Log ended: 2009-01-04 11:52:24

This causes the subsequent error #32389 - I reassign to ufw so that the initial error can be diagnosed.

Jamie Strandboge (jdstrand) wrote :

This is very likely a local issue, as dl_findfile.al should be available in perl-base. Reassigning to perl-base.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers