package perl 5.22.1-9ubuntu0.6 failed to install/upgrade: el paquete perl ya está instalado y configurado

Bug #1866281 reported by Tomás Mansilla on 2020-03-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

after the update began to throw that error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: perl 5.22.1-9ubuntu0.6
ProcVersionSignature: Ubuntu 4.15.0-88.88~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-88-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.21
Architecture: amd64
Date: Thu Mar 5 20:10:17 2020
ErrorMessage: el paquete perl ya está instalado y configurado
InstallationDate: Installed on 2020-03-05 (0 days ago)
InstallationMedia: Lubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt 1.2.32
SourcePackage: perl
Title: package perl 5.22.1-9ubuntu0.6 failed to install/upgrade: el paquete perl ya está instalado y configurado
UpgradeStatus: No upgrade log present (probably fresh install)

Tomás Mansilla (tomasmansilla) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers