package perl-base 5.26.2-7ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1814290 reported by Petar Ivanovski on 2019-02-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

i cant open ubuntu software it is just says that is being loaded and its stuck like that

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: perl-base 5.26.2-7ubuntu0.1
ProcVersionSignature: Ubuntu 4.18.0-13.14-generic 4.18.17
Uname: Linux 4.18.0-13-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.10-0ubuntu13
AptOrdering:
 perl-base:amd64: Configure
 perl-modules-5.26:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Fri Feb 1 17:33:52 2019
DpkgTerminalLog:
 dpkg: error processing package perl-base (--configure):
  package is in a very bad inconsistent state; you should
  reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2019-01-20 (11 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.3)
Python3Details: /usr/bin/python3.6, Python 3.6.7rc1, python3-minimal, 3.6.6-1
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt 1.7.0
SourcePackage: perl
Title: package perl-base 5.26.2-7ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers