package libperl5.22 5.22.1-9ubuntu0.5 [origin: Ubuntu] failed to install/upgrade: intentando sobreescribir el compartido `/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de otras instancias del paquetes libperl5.22:i386

Bug #1800192 reported by Diego on 2018-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

!

ProblemType: Package
DistroRelease: elementary 0.4.1
Package: libperl5.22 5.22.1-9ubuntu0.5 [origin: Ubuntu]
ProcVersionSignature: Ubuntu 4.15.0-38.41~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-38-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Mon Oct 22 20:35:20 2018
ErrorMessage: intentando sobreescribir el compartido `/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de otras instancias del paquetes libperl5.22:i386
InstallationDate: Installed on 2017-12-30 (300 days ago)
InstallationMedia: elementary OS 0.4.1 "Loki" - Stable amd64 (20170814)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.27
SourcePackage: perl
Title: package libperl5.22 5.22.1-9ubuntu0.5 [origin: Ubuntu] failed to install/upgrade: intentando sobreescribir el compartido `/usr/share/doc/libperl5.22/changelog.Debian.gz', que es distinto de otras instancias del paquetes libperl5.22:i386
UpgradeStatus: No upgrade log present (probably fresh install)

Diego (diego-personal) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers