package perl-modules-5.22 5.22.1-9ubuntu0.3 failed to install/upgrade: defektes Tar-Dateisystem - Paketarchiv ist defekt

Bug #1766643 reported by Thilo Claus on 2018-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: perl-modules-5.22 5.22.1-9ubuntu0.3
ProcVersionSignature: Ubuntu 4.4.0-121.145-generic 4.4.117
Uname: Linux 4.4.0-121-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.16
Architecture: amd64
Date: Sat Apr 21 06:50:39 2018
DpkgTerminalLog:
 Vorbereitung zum Entpacken von .../perl-modules-5.22_5.22.1-9ubuntu0.3_all.deb ...
 Entpacken von perl-modules-5.22 (5.22.1-9ubuntu0.3) über (5.22.1-9ubuntu0.2) ...
 dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/perl-modules-5.22_5.22.1-9ubuntu0.3_all.deb (--unpack):
  defektes Tar-Dateisystem - Paketarchiv ist defekt
ErrorMessage: defektes Tar-Dateisystem - Paketarchiv ist defekt
InstallationDate: Installed on 2016-09-26 (575 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.26
SourcePackage: perl
Title: package perl-modules-5.22 5.22.1-9ubuntu0.3 failed to install/upgrade: defektes Tar-Dateisystem - Paketarchiv ist defekt
UpgradeStatus: No upgrade log present (probably fresh install)

Thilo Claus (thcl) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers