package perl 5.22.1-9ubuntu0.2 failed to install/upgrade: попытка перезаписать «/usr/share/lintian/overrides/perl», который уже имеется в пакете perl 5.22.1-9ubuntu0.2

Bug #1764699 reported by Sergey on 2018-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

today update procedure

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: perl 5.22.1-9ubuntu0.2
ProcVersionSignature: Ubuntu 4.13.0-38.43~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.16
Architecture: amd64
Date: Tue Apr 17 12:35:01 2018
ErrorMessage: попытка перезаписать «/usr/share/lintian/overrides/perl», который уже имеется в пакете perl 5.22.1-9ubuntu0.2
InstallationDate: Installed on 2018-03-03 (44 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt 1.2.26
SourcePackage: perl
Title: package perl 5.22.1-9ubuntu0.2 failed to install/upgrade: попытка перезаписать «/usr/share/lintian/overrides/perl», который уже имеется в пакете perl 5.22.1-9ubuntu0.2
UpgradeStatus: No upgrade log present (probably fresh install)

Sergey (panterames) wrote :
Sergey (panterames) wrote :

dpkg: ошибка при обработке пакета libperl5.22:amd64 (--configure):
 пакет libperl5.22:amd64 не готов к настройке
 настройка невозможна (текущее состояние: «half-installed»)
dpkg: зависимости пакетов не позволяют настроить пакет perl:
 perl зависит от libperl5.22 (= 5.22.1-9ubuntu0.3), однако:
  Пакет libperl5.22:amd64 не установлен.

dpkg: ошибка при обработке пакета perl (--configure):
 проблемы зависимостей — оставляем не настроенным
Настраивается пакет libibus-1.0-5:amd64 (1.5.11-1ubuntu2.1) …
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.

Sergey (panterames) wrote :

sudo apt install libperl5.22
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлен пакет libperl5.22 самой новой версии (5.22.1-9ubuntu0.3).
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 2 пакетов.
Необходимо скачать 0 B/3 402 kB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 0 B.
Хотите продолжить? [Д/н] y
dpkg: ошибка при обработке пакета libperl5.22:amd64 (--configure):
 пакет libperl5.22:amd64 не готов к настройке
 настройка невозможна (текущее состояние: «half-installed»)
Отчёты apport не записаны, так как сообщение об ошибке указывает на повторную ошибку от предыдущего отказа.
                           dpkg: зависимости пакетов не позволяют настроить пакет perl:
 perl зависит от libperl5.22 (= 5.22.1-9ubuntu0.3), однако:
  Пакет libperl5.22:amd64 не установлен.

dpkg: ошибка при обработке пакета perl (--configure):
 проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
 libperl5.22:amd64
 perl
E: Sub-process /usr/bin/dpkg returned an error code (1)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers