package libperl5.22:amd64 5.22.1-9ubuntu0.2 failed to install/upgrade: el paquete libperl5.22:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')

Bug #1738539 reported by Mikel Laburu on 2017-12-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

I can't update the system

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libperl5.22:amd64 5.22.1-9ubuntu0.2
ProcVersionSignature: Ubuntu 4.10.0-38.42~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.14
Architecture: amd64
Date: Wed Dec 13 20:12:43 2017
DpkgHistoryLog:
 Start-Date: 2017-12-13 20:12:28
 Commandline: apt-get install python3-pip
 Requested-By: mikel (1000)
 Install: python3-dev:amd64 (3.5.1-3, automatic), libexpat1-dev:amd64 (2.1.0-7ubuntu0.16.04.3, automatic), python3-pip:amd64 (8.1.1-2ubuntu0.4), python3-wheel:amd64 (0.29.0-1, automatic), python3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4, automatic), libpython3.5-dev:amd64 (3.5.2-2ubuntu0~16.04.4, automatic), libpython3-dev:amd64 (3.5.1-3, automatic), python-pip-whl:amd64 (8.1.1-2ubuntu0.4, automatic), python3-setuptools:amd64 (20.7.0-1, automatic)
 Upgrade: libpython3.5:amd64 (3.5.2-2ubuntu0~16.04.1, 3.5.2-2ubuntu0~16.04.4), python3.5:amd64 (3.5.2-2ubuntu0~16.04.1, 3.5.2-2ubuntu0~16.04.4), python3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.1, 3.5.2-2ubuntu0~16.04.4), libpython3.5-stdlib:amd64 (3.5.2-2ubuntu0~16.04.1, 3.5.2-2ubuntu0~16.04.4), libpython3.5-minimal:amd64 (3.5.2-2ubuntu0~16.04.1, 3.5.2-2ubuntu0~16.04.4)
ErrorMessage: el paquete libperl5.22:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
InstallationDate: Installed on 2017-03-09 (281 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.3
 apt 1.2.24
SourcePackage: perl
Title: package libperl5.22:amd64 5.22.1-9ubuntu0.2 failed to install/upgrade: el paquete libperl5.22:amd64 no está listo para configurarse no se puede configurar (estado actual `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Mikel Laburu (miklab) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers