package libperl5.22:amd64 5.22.1-9 failed to install/upgrade: le paquet est dans un état vraiment incohérent; vous devriez le réinstaller avant de tenter de le configurer.

Bug #1735886 reported by Céline Laly on 2017-12-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

I don't know

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libperl5.22:amd64 5.22.1-9
ProcVersionSignature: Ubuntu 4.4.0-98.121-generic 4.4.90
Uname: Linux 4.4.0-98-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.10
AptOrdering:
 libperl5.22: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Wed Nov 29 15:33:20 2017
DpkgTerminalLog:
 dpkg: erreur de traitement du paquet libperl5.22:amd64 (--configure) :
  le paquet est dans un état vraiment incohérent; vous devriez
  le réinstaller avant de tenter de le configurer.
ErrorMessage: le paquet est dans un état vraiment incohérent; vous devriez le réinstaller avant de tenter de le configurer.
InstallationDate: Installed on 2016-07-24 (495 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: perl
Title: package libperl5.22:amd64 5.22.1-9 failed to install/upgrade: le paquet est dans un état vraiment incohérent; vous devriez le réinstaller avant de tenter de le configurer.
UpgradeStatus: No upgrade log present (probably fresh install)

Céline Laly (celinel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers