package perl-modules-5.22 5.22.1-9 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/perl-modules-5.22.list-new': Operation not permitted

Bug #1610337 reported by Allan Dyer on 2016-08-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Attempting to upgrade to 16.04.01 LTS

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: perl-modules-5.22 5.22.1-9
ProcVersionSignature: Ubuntu 4.2.0-41.48~14.04.1-generic 4.2.8-ckt11
Uname: Linux 4.2.0-41-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sat Aug 6 00:19:42 2016
DuplicateSignature:
 package:perl-modules-5.22:5.22.1-9
 Unpacking perl-modules-5.22 (5.22.1-9) ...
 dpkg: error processing archive /var/cache/apt/archives/perl-modules-5.22_5.22.1-9_all.deb (--unpack):
  unable to create new file '/var/lib/dpkg/info/perl-modules-5.22.list-new': Operation not permitted
ErrorMessage: unable to create new file '/var/lib/dpkg/info/perl-modules-5.22.list-new': Operation not permitted
InstallationDate: Installed on 2016-03-20 (138 days ago)
InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 (20160217.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: perl
Title: package perl-modules-5.22 5.22.1-9 failed to install/upgrade: unable to create new file '/var/lib/dpkg/info/perl-modules-5.22.list-new': Operation not permitted
UpgradeStatus: Upgraded to xenial on 2016-08-05 (0 days ago)

Allan Dyer (adyer) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers