package perl-modules 5.20.2-6ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1553638 reported by Nelson Enrique Bermudez Moreno on 2016-03-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Fail after an unexpected shutdown for low battery accidentally shutdown during a apt-get upgrade

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: perl-modules 5.20.2-6ubuntu0.2
ProcVersionSignature: Ubuntu 4.2.0-21.25-generic 4.2.6
Uname: Linux 4.2.0-21-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
Date: Sat Mar 5 21:29:30 2016
DuplicateSignature: package:perl-modules:5.20.2-6ubuntu0.2:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-11-28 (98 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5.1
 apt 1.0.10.2ubuntu1
SourcePackage: perl
Title: package perl-modules 5.20.2-6ubuntu0.2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check

Hi:
the quick fix was:
1. Use apt-get download perl and apt-get download perl-modules
2. Use dpkg -i each package, you must be started use package perl-modules, after install perl package.
3. Use apt-get upgrade and I could to fix the problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers