package perl 5.18.2-2ubuntu1 failed to install/upgrade: trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1

Bug #1552597 reported by Marian on 2016-03-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

Installing automatically crashed.
In CL the error messages were:
dpkg: error processing archive /var/cache/apt/archives/perl_5.18.2-2ubuntu1.1_amd64.deb (--unpack):
 trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1
Adding 'diversion of /usr/bin/perldoc to /usr/bin/perldoc.stub by perl-doc'
dpkg-divert: error: rename involves overwriting `/usr/bin/perldoc.stub' with
  different file `/usr/bin/perldoc', not allowed

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: perl 5.18.2-2ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-79.123-lowlatency 3.13.11-ckt33
Uname: Linux 3.13.0-79-lowlatency x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Mar 3 08:55:03 2016
DpkgTerminalLog:
 Preparing to unpack .../perl_5.18.2-2ubuntu1.1_amd64.deb ...
 Unpacking perl (5.18.2-2ubuntu1.1) over (5.18.2-2ubuntu1) ...
 dpkg: error processing archive /var/cache/apt/archives/perl_5.18.2-2ubuntu1.1_amd64.deb (--unpack):
  trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1
DuplicateSignature: package:perl:5.18.2-2ubuntu1:trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1
ErrorMessage: trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1
InstallationDate: Installed on 2015-02-23 (373 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: perl
SystemImageInfo: Error: [Errno 2] No such file or directory: 'system-image-cli'
Title: package perl 5.18.2-2ubuntu1 failed to install/upgrade: trying to overwrite '/usr/bin/pod2latex', which is also in package libpod-latex-perl 0.61-1
UpgradeStatus: No upgrade log present (probably fresh install)

Marian (mnion) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers