package perl-base 5.14.2-13ubuntu0.2 failed to install/upgrade: ErrorMessage: package perl-base is already installed and configured

Bug #1250189 reported by Fernando Benito on 2013-11-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

system detected these errors I am unfamiliar with their cause

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: perl-base
ProcVersionSignature: Ubuntu 3.5.0-43.66-generic 3.5.7.23
Uname: Linux 3.5.0-43-generic i686
ApportVersion: 2.6.1-0ubuntu13
Architecture: i386
Date: Tue Nov 5 17:10:39 2013
DuplicateSignature: package:perl-base:5.14.2-13ubuntu0.2:ErrorMessage: package perl-base is already installed and configured
ErrorMessage: ErrorMessage: package perl-base is already installed and configured
InstallationDate: Installed on 2013-09-06 (66 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MarkForUpload: True
SourcePackage: perl
Title: package perl-base 5.14.2-13ubuntu0.2 failed to install/upgrade: ErrorMessage: package perl-base is already installed and configured
UpgradeStatus: Upgraded to quantal on 2013-11-05 (5 days ago)

Fernando Benito (fben2nd) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers