package perl-base 5.10.0-24ubuntu4 failed to install/upgrade: trying to overwrite '/usr/lib/perl/5.10', which is also in package libdbd-sqlite3-perl 0:1.37-6

Bug #1208985 reported by Isaiah Muhammad on 2013-08-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

root@SIFT-Workstation:~# lsb_release -rd
Description: Ubuntu 9.10
Release: 9.10

root@SIFT-Workstation:~# apt-cache policy perl-base
perl-base:
  Installed: 5.10.0-24ubuntu4
  Candidate: 5.10.1-8ubuntu2.3
  Version table:
     5.10.1-8ubuntu2.3 0
        500 http://old-releases.ubuntu.com lucid-updates/main Packages
        500 http://security.ubuntu.com lucid-security/main Packages
     5.10.1-8ubuntu2 0
        500 http://old-releases.ubuntu.com lucid/main Packages
 *** 5.10.0-24ubuntu4 0
        100 /var/lib/dpkg/status

I expected this file to upgrade as part of apt-get update && apt-get dist-upgrade command I ran. This package broke installation process and halt upgrade.

ProblemType: Package
Architecture: i386
Date: Tue Aug 6 19:43:42 2013
DistroRelease: Ubuntu 9.10
ErrorMessage: trying to overwrite '/usr/lib/perl/5.10', which is also in package libdbd-sqlite3-perl 0:1.37-6
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: perl-base 5.10.0-24ubuntu4
ProcVersionSignature: Ubuntu 2.6.31-23.75-generic
SourcePackage: perl
Title: package perl-base 5.10.0-24ubuntu4 failed to install/upgrade: trying to overwrite '/usr/lib/perl/5.10', which is also in package libdbd-sqlite3-perl 0:1.37-6
Uname: Linux 2.6.31-23-generic i686

Isaiah Muhammad (imuha03565) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers