package perl-modules 5.14.2-13ubuntu0.1 failed to install/upgrade: package perl-modules is already installed and configured

Bug #1132442 reported by rampelli on 2013-02-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

issue

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: perl-modules 5.14.2-13ubuntu0.1
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
Date: Sun Feb 24 19:09:15 2013
ErrorMessage: package perl-modules is already installed and configured
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
PackageArchitecture: all
SourcePackage: perl
Title: package perl-modules 5.14.2-13ubuntu0.1 failed to install/upgrade: package perl-modules is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

rampelli (rampelli-pradeep) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers