package perl 5.14.2-6ubuntu2.1 failed to install/upgrade: error writing to '<standard output>': Input/output error

Bug #1039370 reported by Vinay Krishnan on 2012-08-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
perl (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to install it does not using Update Manager update.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: perl 5.14.2-6ubuntu2.1
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Mon Aug 20 13:41:58 2012
ErrorMessage: error writing to '<standard output>': Input/output error
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
SourcePackage: perl
Title: package perl 5.14.2-6ubuntu2.1 failed to install/upgrade: error writing to '<standard output>': Input/output error
UpgradeStatus: No upgrade log present (probably fresh install)

Vinay Krishnan (vkrishnan) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers