google-chrome flash not working after upgrade to 19.04

Bug #1826123 reported by Felix on 2019-04-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading to Kubuntu 19.04 flash stopped working in google-chrome (included flash plugin).
I tried different versions of chrome but after permitting flash plugin there's only a gray page and nothing more happens (e.g. on Facebook game "Dorfleben", see screenshot). The Adobe flash test page also doesn't work (no version information).
I'm using the same chrome versions as in Kubuntu 18.10 and earlier, where this worked without any problems.
Also tried in a fresh Kubuntu 19.04 and Ubuntu 19.04 installation - everywhere the same error.

Felix (felix2019) wrote :
Colin Watson (cjwatson) wrote :

Launchpad itself isn't the right target for this bug; that's for bug reports about the site itself.

Although I've reassigned this to pepperflashplugin-nonfree as a best guess, I think that may actually be for integration of Chrome's Flash plugin with Chromium, so perhaps it isn't the right place. Have you tried reporting this to Google? Chrome isn't part of Ubuntu and doesn't take bug reports via Launchpad.

affects: launchpad → pepperflashplugin-nonfree (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pepperflashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers