plugin doesn't work for itv

Bug #1607058 reported by sawtel on 2016-07-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

BBC iplayer works fine but itv and channel four both still ask for flash player to be downloaded. I have already checked for an update and am running the latest version of pepperflash.

1) mint 17.3 cinnamon 64-bit

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers