Where is the armhf version?

Bug #1421937 reported by mcfish on 2015-02-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 14 supports armhf processors but there is not arhmf version of this package. The bug is there needs to be an armhf version since this cpu is supported by Ubuntu 14. Here is my requested bug output:

1) Ubuntu releast:
$ lsb_release -rd
Description: Ubuntu 14.04.1 LTS
Release: 14.04

2) Version I am using (none):
$ sudo apt-cache policy pepperflashplugin-nonfree
[sudo] password for user1:
pepperflashplugin-nonfree:
  Installed: (none)
  Candidate: (none)
  Version table:

3) What I expect to happen? Is to fine an armhf version. Can I compile from source somewhere?!

4) What happened instead? This package is not available.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pepperflashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers