Wrong plugin version displayed in chromium

Bug #1373271 reported by Alberto Donato on 2014-09-24
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Pepperflashplugin Nonfree
Fix Released
Unknown
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

In the chrome://plugins page the wrong plugin version is displayed.

This is due to a bug in parsing the plugin version in the the script part that gets added to /etc/chromium/default.
The attached patch fixes it, please consider applying it.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: pepperflashplugin-nonfree 1.3ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-36.63-generic 3.13.11.6
Uname: Linux 3.13.0-36-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.4
Architecture: amd64
CurrentDesktop: Unity
Date: Wed Sep 24 10:29:48 2014
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-02-22 (214 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140221)
SourcePackage: pepperflashplugin-nonfree
UpgradeStatus: No upgrade log present (probably fresh install)

Alberto Donato (ack) wrote :

The attachment "Fix plugin version parsing" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in pepperflashplugin-nonfree:
status: Unknown → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pepperflashplugin-nonfree (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.