pepperflashplugin-nonfree is missing in armhf repo

Bug #1348035 reported by Peter Bauer on 2014-07-24
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I can't find/install the pepperflashplugin in Ubuntu 14.04 armhf.
Please add this binary to the repo.

Current workaround is to copy this plugin from the Archlinux Arm v7 distribution.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: chromium-browser 34.0.1847.116-0ubuntu2
Uname: Linux 3.10.24-gf455cd4 armv7l
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: armhf
CurrentDesktop: Unity
Date: Thu Jul 24 07:08:40 2014
Desktop-Session:
 DESKTOP_SESSION = gnome-fallback
 XDG_CONFIG_DIRS = /etc/xdg/xdg-gnome-fallback:/usr/share/upstart/xdg:/etc/xdg
 XDG_DATA_DIRS = /usr/share/gnome-fallback:/usr/share/gnome:/usr/local/share/:/usr/share/
DetectedPlugins:

DiskUsage:
 b'Filesystem Type Size Used Avail Use% Mounted on\n/dev/root ext4 14G 4.3G 8.8G 33% /\ndevtmpfs devtmpfs 850M 4.0K 850M 1% /dev\nnone tmpfs 4.0K 0 4.0K 0% /sys/fs/cgroup\nnone tmpfs 175M 760K 174M 1% /run\nnone tmpfs 5.0M 0 5.0M 0% /run/lock\nnone tmpfs 874M 52M 822M 6% /run/shm\nnone tmpfs 100M 36K 100M 1% /run/user\n/dev/mmcblk1p1 vfat 15G 805M 15G 6% /media/ubuntu/56E0-50D7\n'

 Inodes:
 b'Filesystem Inodes IUsed IFree IUse% Mounted on\n/dev/root 896K 160K 737K 18% /\ndevtmpfs 171K 500 171K 1% /dev\nnone 183K 2 183K 1% /sys/fs/cgroup\nnone 183K 492 183K 1% /run\nnone 183K 3 183K 1% /run/lock\nnone 183K 86 183K 1% /run/shm\nnone 183K 24 183K 1% /run/user\n/dev/mmcblk1p1 0 0 0 - /media/ubuntu/56E0-50D7\n'
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)
chromium-default: CHROMIUM_FLAGS=""
gconf-keys: /desktop/gnome/applications/browser/exec = b'/usr/bin/chromium-browser\n'/desktop/gnome/url-handlers/https/command = b'/usr/bin/chromium-browser %s\n'/desktop/gnome/url-handlers/https/enabled = b'true\n'/desktop/gnome/url-handlers/http/command = b'/usr/bin/chromium-browser %s\n'/desktop/gnome/url-handlers/http/enabled = b'true\n'/desktop/gnome/session/required_components/windowmanager = b''/apps/metacity/general/compositing_manager = b''/desktop/gnome/interface/icon_theme = b''/desktop/gnome/interface/gtk_theme = b''
modified.conffile..etc.default.chromium.browser: [deleted]

Peter Bauer (peba) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) on 2019-05-25
affects: chromium-browser (Ubuntu) → pepperflashplugin-nonfree (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers