Script uses /etc/chromium/default instead of /etc/chromium-browser/default

Bug #1270815 reported by Alin Andrei on 2014-01-20
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
pepperflashplugin-nonfree (Debian)
Fix Released
Unknown
pepperflashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

The update-pepperflashplugin-nonfree script included in the deb tries to write the configuration file under /etc/chromium/default but the correct path in Ubuntu is: /etc/chromium-browser/default

summary: - Script uses /etc/chromium/default instead of
+ Script uses /etc/chromium/default instead of /etc/chromium-
+ browser/default
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pepperflashplugin-nonfree (Ubuntu):
status: New → Confirmed

Yeap.. Confirmed. On my system (Mint 15 Mate x64) is that same issue.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pepperflashplugin-nonfree - 1.3ubuntu1

---------------
pepperflashplugin-nonfree (1.3ubuntu1) trusty; urgency=medium

  * Add support for Ubuntu's location of Chromium settings (LP: #1270815).
 -- Dmitry Shachnev <email address hidden> Thu, 23 Jan 2014 13:54:27 +0400

Changed in pepperflashplugin-nonfree (Ubuntu):
status: Confirmed → Fix Released
Dmitry Shachnev (mitya57) wrote :

Can you please confirm that the fix works, before I submit it upstream?

Just tested fresh install - works for me.

Alin Andrei (nilarimogard) wrote :

Yes, it works! Thanks for the fix!

Changed in pepperflashplugin-nonfree (Debian):
status: Unknown → Incomplete
Changed in pepperflashplugin-nonfree (Debian):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.