[apport] PenguinTV crashed with FileNotFoundError in find_penguintv_lib()

Bug #81587 reported by Niko on 2007-01-26
2
Affects Status Importance Assigned to Milestone
penguintv (Ubuntu)
Medium
MOTU

Bug Description

Binary package hint: penguintv

crash at start time.

ProblemType: Crash
Date: Fri Jan 26 14:34:33 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/PenguinTV
InterpreterPath: /usr/bin/python2.5
Package: penguintv 2.0.2-0ubuntu2
ProcCmdline: /usr/bin/python /usr/bin/PenguinTV
ProcCwd: /home/niko
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
PythonArgs: ['/usr/bin/PenguinTV']
SourcePackage: penguintv
Uname: Linux sunova 2.6.20-5-generic #2 SMP Sat Jan 6 14:50:47 UTC 2007 i686 GNU/Linux

Daniel Holbach (dholbach) wrote :

Thanks for your bug report.

Changed in penguintv:
assignee: nobody → motu
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Dimitrios Symeonidis (azimout) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in penguintv (Ubuntu):
status: Confirmed → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in penguintv (Ubuntu):
status: Incomplete → Invalid

Thank you for taking the time to report this bug and helping to make Ubuntu better. My apologies as I should not have marked this Invalid. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Maverick Meerkat. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in penguintv (Ubuntu):
status: Invalid → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers