pdfposter producing blank pages

Bug #1390534 reported by Pm on 2014-11-07
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
pdfposter (Debian)
Fix Released
Unknown
pdfposter (Ubuntu)
Undecided
Unassigned

Bug Description

I'm running Kubuntu 14.04 (Trusty); when I try to split an 17x11 PDF into 8.5x11 pages, the resulting PDFs are blank.

The command I'm using is:

   pdfposter -m 8.5x11in -p 17x11in pi-11t.pdf pi-11s.pdf

The input file (pi-11t.pdf) is produced from LibreOffice Draw as a tabloid-size image (17x11 in). The output file (pi-11s.pdf) ends up with two blank 8.5x11in pages as displayed in Acroread, Okular, and other PDF tools.

I'm attaching the pi-11t.pdf input file I used for this test. This command used to work flawlessly in previous versions of Kubuntu, so I'm not sure what might have changed.

Thanks,

Pm

Pm (pmichaud) wrote :
Cip Man (cipman-p) wrote :

same here on ubuntu 14.04.
all files tested produced blank pages although the output file is huge compared with the input. only a pdf with 4 lines of text got through as it should. sometimes a very small part (2%) of a pdf with a diagram got printed.

Pm (pmichaud) wrote :

Just to confirm that the same problem exists in 14.10 (Utopic).

Pm

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pdfposter (Ubuntu):
status: New → Confirmed
Chris Perver (z-chris-n) wrote :

Same problem here in Ubuntu 14.04.

I have a PDF measuring 24x17 cm I want to split into two pages of 12 x 17 cm each. Input file is 45 pages, about 300kb in size. When I use pdfposter to split it into 90 pages, the file is around 4mb but all the pages are blank.

Linuxslate (johnapf) wrote :

Same comment -- All resulting pages are blank.

I am trying to tile an A0 document onto Letter (8.5x11). I have tried all sorts of settings.

I also tried re-opening the input pdf in The GIMP, and re-writting it.

In all cases/all documents, all resulting pages are blank.

Changed in pdfposter (Debian):
status: Unknown → Confirmed
Changed in pdfposter (Debian):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.