Please sync pdfedit 0.4.1-1 from Debian(Unstable)

Bug #225731 reported by Stefan Ebner on 2008-05-02
6
Affects Status Importance Assigned to Milestone
pdfedit (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: pdfedit

The only change was the adding of the b-p of libmotif-dev which was already reverted again.

 pdfedit (0.4.1-1) unstable; urgency=low

   * New upstream release
   * Update copyright file
   * Remove all patches - merged upstream

 -- Varun Hiremath <email address hidden> Mon, 25 Feb 2008 11:25:28 +0530

Michael Bienia (geser) wrote :

Sync request ACKed.

Changed in pdfedit:
importance: Undecided → Wishlist
status: New → Confirmed
Colin Watson (cjwatson) wrote :

Getting binaries for intrepid...
[Updating] pdfedit (0.3.2-5ubuntu2 [Ubuntu] < 0.4.1-1 [Debian])
 * Trying to add pdfedit...
  - <pdfedit_0.4.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <pdfedit_0.4.1-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <pdfedit_0.4.1-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: pdfedit [universe] -> pdfedit_0.3.2-5ubuntu2 [universe].

Changed in pdfedit:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers