Page cut after edition

Bug #214402 reported by Samuel Cersosimo on 2008-04-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pdfedit (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pdfedit

After using the software to edit any existing pdf file (rotate page for instance), the page gets cut in the border.

weatherman (thaw) wrote :

I can confirm this bug, at least when trying to add some text to a page.

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04?

Changed in pdfedit:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in pdfedit:
status: Incomplete → Invalid
ubeagle (fun-stuff) wrote :

Ubuntu 9.04, PDFEdit 0.4.1
Scanned two A4 pages in GIMP 2.6.6 via XSane (identical pixel size), changed the colour mode to black&white (1 bit) and printed them in GIMP as two PDF files (via Ubuntu standard PDF printer).
Opened the first PDF file in PDFEdit, appended the only page of the second PDF document (via Tools > Insert pages from other document). In PDFEdit everything looks ok (both pages have same height and same width).
Saved a copy of the edited PDF and opened it in Evince. For no reason the top of the second page is cropped (approx. 2 cm).

Changed in pdfedit (Ubuntu):
status: Invalid → New
Changed in pdfedit (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers