[needs-packaging] PDFedit not available in quantal

Bug #1060230 reported by Marco Trevisan (Treviño) on 2012-10-02
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
PDFEdit
Confirmed
Unknown
pdfedit (Ubuntu)
Wishlist
Unassigned

Bug Description

It looks that this package is not available any more in quantal archives, while the old package can't be installed due to the missing dependency (libqt3-mt (>= 3:3.3.8-b)).

No way to get this back in the repositories?

tags: added: needs-packaging upgrade-software-version
Changed in pdfedit (Ubuntu):
status: New → Confirmed
Logan Rosen (logan) wrote :

This package was removed from the Ubuntu repository per the removal in Debian (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=678046), which was due to the package depending on Qt3 libraries. I am marking this as Incomplete unless you are or someone else is willing to port this to Qt4 in Ubuntu (or Debian, for that matter).

Changed in pdfedit (Ubuntu):
status: Confirmed → Incomplete
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - PDFedit not available in quantal
+ [needs-packaging] PDFedit not available in quantal
Changed in pdfedit (Ubuntu):
importance: Undecided → Wishlist
james (silent-at-night) wrote :

Pdfedit is listed as being avalible but it's not avalible.

https://launchpad.net/ubuntu/quantal/amd64/pdfedit/0.4.5-2

Changed in pdfedit (Ubuntu):
status: Incomplete → Confirmed
Logan Rosen (logan) wrote :

Again, I'm changing this back to Incomplete unless someone wants to make a Qt4-compatible version of the software. At this point, it will not work with the packages in the Ubuntu repositories, and it is not currently offered in Quantal (note the "Superseded").

Changed in pdfedit (Ubuntu):
status: Confirmed → Incomplete
Logan Rosen (logan) wrote :

Actually, changing it back to Confirmed, but it should be Wishlist.

Changed in pdfedit (Ubuntu):
status: Incomplete → Confirmed
Logan Rosen (logan) wrote :

...which it is. Never mind. :(

Changed in pdfedit:
status: Unknown → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.