[MIR] - pcsc-lite sources + partially binary promotion to main

Bug #250245 reported by Alexander Sack on 2008-07-20
4
Affects Status Importance Assigned to Milestone
pcsc-lite (Ubuntu)
High
Unassigned

Bug Description

Please promote the pcsc-lite source package to main.

Please keep every binary package except libpcsclite1 and libpcsclite-dev package in universe.

MIR: https://wiki.ubuntu.com/MainInclusionReportPcsc-Lite

Alexander Sack (asac) wrote :

we need this for wpasupplicant 0.6.x sync from debian which is current DEPWAIT in intrepid.

Alexander Sack (asac) wrote :

setting high importance as NM 0.7 is a goal for intrepid. In turn, setting alpha-4 milestone.

Alexander Sack (asac) wrote :

initiated MIR process - subscribed ubuntu-mir. Thanks for considering this.

Martin Pitt (pitti) wrote :

Not my favourite package, because nobody of us has the hardware to support this, but just the library is reasonably ok. Promoted.

Changed in pcsc-lite:
status: Confirmed → Fix Released
Alexander Sack (asac) wrote :

Martin, the -dev package is still not in main. bug in copy?

hi Alex,

Alexander Sack [2008-07-26 15:59 -0000]:
> Martin, the -dev package is still not in main. bug in copy?

Sorry, typo on my end. Fixed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers