pcre2el 1.8-3 source package in Ubuntu

Changelog

pcre2el (1.8-3) unstable; urgency=medium

  * Migrate to dh 12 without d/compat
  * d/control: Declare Standards-Version 4.1.4 (no changes needed)
  * d/control: Update Maintainer (to Debian Emacsen team)
  * d/control: Declare Standards-Version 4.4.0 (no changes needed)
  * d/control: Add Rules-Requires-Root: no
  * d/control: Drop emacs25 from Enhances
  * d/copyright: Bump copyright years

 -- Lev Lamberov <email address hidden>  Fri, 06 Sep 2019 16:19:44 +0500

Upload details

Uploaded by:
Debian Emacsen team on 2019-09-06
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pcre2el_1.8-3.dsc 1.9 KiB 0e6403d276cd40a18202116d365eea466c3549a03c37fd85864545a5967e31eb
pcre2el_1.8.orig.tar.gz 73.8 KiB e1c800e5f467e3c3adc112f2f6dd799d9e0f99561d2af96ae37aa997dea83812
pcre2el_1.8-3.debian.tar.xz 2.2 KiB 1b5a14afe6965da9696ac4ae380d5951291039e8f1fee5a3bed73c6bd7c5dd7a

Available diffs

No changes file available.

Binary packages built by this source

elpa-pcre2el: No summary available for elpa-pcre2el in ubuntu eoan.

No description available for elpa-pcre2el in ubuntu eoan.