package pcmciautils 018-8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1531354 reported by Janet Seals on 2016-01-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pcmciautils (Ubuntu)
Undecided
Unassigned

Bug Description

The screen freezes when the computer is loading.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: pcmciautils 018-8
ProcVersionSignature: Ubuntu 3.13.0-66.108-generic 3.13.11-ckt27
Uname: Linux 3.13.0-66-generic i686
ApportVersion: 2.14.1-0ubuntu3.16
Architecture: i386
Date: Tue Jan 5 18:07:31 2016
DuplicateSignature: package:pcmciautils:018-8:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2013-07-05 (914 days ago)
InstallationMedia: Ubuntu-Server 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.4
 apt 1.0.1ubuntu2.10
SourcePackage: pcmciautils
Title: package pcmciautils 018-8 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2015-01-28 (342 days ago)

Revision history for this message
Janet Seals (msjahmakah) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers