ISO Persistent mode : Desktop doesn't show documents and folders

Bug #837470 reported by Francesco Ruvolo on 2011-08-30
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pcmanfm (Ubuntu)
Medium
Unassigned

Bug Description

Hi,

I'm testing Lubuntu Desktop amd64 on my laptop. I was testing the persistance when I discovered that I wasn't able to create folders or empty documents on Desktop. I opened the file manager and I tryed to create them once entered the Desktop directory, nothing changes. I'm able to create folders and documents under others directory.

I opened the terminal and listed the content of Desktop directory, both, folders and documents, were created.

Let me know if I can help you with some extra information. And I'm not sure that casper is the right package for this bug.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: casper 1.280
ProcVersionSignature: Ubuntu 3.0.0-9.14-generic 3.0.3
Uname: Linux 3.0.0-9-generic x86_64
Architecture: amd64
CasperVersion: 1.280
Date: Tue Aug 30 15:17:36 2011
LiveMediaBuild: Lubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110830.1)
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: casper
UpgradeStatus: No upgrade log present (probably fresh install)

Francesco Ruvolo (ruvolof) wrote :
tags: added: iso-testing
Changed in casper (Ubuntu):
importance: Undecided → Medium
Julien Lavergne (gilir) wrote :

Thank you for your bug report. I re-affect it to pcmanfm, it's probably more a problem with the filemanager.
I can't reproduce it currently with the Lubuntu ISO. Is it reproductible on i386 ISO ? Is the icon of Ubiquity is displayed ? Or nothing is displayed at all ? Could you run lxtask and look if pcmanfm is running ?

affects: casper (Ubuntu) → pcmanfm (Ubuntu)
Changed in pcmanfm (Ubuntu):
status: New → Incomplete
Francesco Ruvolo (ruvolof) wrote :

I didn't try with i386 ISO, I'm downloading it, so I'll do it. Ubiquity icon is displayed.
Booting again, the new folder that I created before appears on the desktop, but it still doesn't show new folders and documents.
lxtask show me that pcmanfm is in S state.

Francesco Ruvolo (ruvolof) wrote :

The bug persists with today build. I tryed it with i386 ISO and it doesn't work, too.

"pcnfm crashed with SIGSEGV in gtk_widget_queue_resize()"

I had encountered this bug prompted by apport while installing using ubiquity.

Confirmed:

1. Create a new documents will not show on desktop.
2. Reproduced on i386 (20110830.2) image.

Changed in pcmanfm (Ubuntu):
status: Incomplete → Confirmed
Julien Lavergne (gilir) on 2011-09-18
summary: - Desktop doesn't show documents and folders
+ ISO Persistent mode : Desktop doesn't show documents and folders
Francesco Ruvolo (ruvolof) wrote :

I'm testing today's build. It is fixed.

Francesco Ruvolo (ruvolof) wrote :

Sorry, it was a mistake! It still remains!

Julien Lavergne (gilir) wrote :

I can reproduce it, but it's not only pcmanfm, any command to create contain in ~/Desktop is not displayed immediatly (mkdir, touch ...)

Francesco Ruvolo (ruvolof) wrote :

Today I tested 12.04 Alpha 1. Still the same bug.

Erick Brunzell (lbsolost) wrote :

I'm just testing the Lubuntu 20111129.1 i386 image and I can't reproduce this. I wonder what I might be doing differently?

Screenshot attached.

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/837470

tags: added: rls-mgr-p-tracking
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers