Update pciutils in Trusty for Wily LTS kernel

Bug #1513594 reported by Tim Gardner on 2015-11-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pciutils (Ubuntu)
Medium
Unassigned
Trusty
Medium
Tim Gardner

Bug Description

[Impact]
Update the PCI database so that devices supported by the Wily LTS kernel have a symbolic representation.

[Test Case]
Ensure new pci devices are available on trusty w/ lts-wily kernel.

Tim Gardner (timg-tpi) on 2015-11-05
Changed in pciutils (Ubuntu):
status: New → Fix Released
Changed in pciutils (Ubuntu Trusty):
assignee: nobody → Tim Gardner (timg-tpi)
status: New → In Progress

Hello Tim, or anyone else affected,

Accepted pciutils into trusty-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/pciutils/1:3.2.1-1ubuntu5.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

description: updated
Changed in pciutils (Ubuntu Trusty):
status: In Progress → Fix Committed
tags: added: verification-needed
Changed in pciutils (Ubuntu):
importance: Undecided → Medium
Changed in pciutils (Ubuntu Trusty):
importance: Undecided → Medium
Robert Hooker (sarvatt) wrote :

These are simple pci id naming updates, I can verify that my broadwell system shows up by name in lspci instead of by generic names.

Robert Hooker (sarvatt) wrote :

(with the proposed update on trusty)

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pciutils - 1:3.2.1-1ubuntu5.1

---------------
pciutils (1:3.2.1-1ubuntu5.1) trusty; urgency=medium

  * Downloaded daily snapshot dated 2015-11-05 03:15:01
    Update the PCI database so that devices supported by the Wily LTS kernel
    have a symbolic representation.
    -LP: #1513594
  * Dropped debian/patches/debian-changes since it was just cumulative changes
    for PC IDs.

 -- Tim Gardner <email address hidden> Thu, 05 Nov 2015 13:24:38 -0600

Changed in pciutils (Ubuntu Trusty):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for pciutils has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers